recent posts recent posts - RSS

4/26/2018
Topic:
survey still listed as open

Becky Klein
Becky Klein
Posts: 11
I just went in to do the post-survey cleanup, and noticed that the survey was still open to responses, even though it had been set to close on April 19 at 2am Eastern (1am Central). I've manually closed it, but that's a bit concerning.
4/9/2018
Topic:
Scheduled Email Delay?

Timothy Chester
Timothy Chester
Administrator
Posts: 256
Timothy Chester
Timothy Chester
Administrator
Posts: 256
Topic: Scheduled Email Delay?
Times are eastern zone (US). Pay no attention to the default time in the picker. Set the picker for the time you want the messages to go out in the eastern time zone.
4/9/2018
Topic:
Scheduled Email Delay?

Becky Klein
Becky Klein
Posts: 11
Now that I've rescheduled one of the emails, it says it will go out after 11:20am Eastern. But Eastern time right now is 12:11am. Does it not account for daylight savings?
4/9/2018
Topic:
Scheduled Email Delay?

Becky Klein
Becky Klein
Posts: 11
Tim, can you provide any tips on how to properly select times for the email messages to be sent? I tried to schedule one to go out this morning, and clearly got the time wrong. It's currently 11:06 Central, the TQ site time picker shows the current time as 7:06am. Something seems broken. I'm about to delete the scheduled ones and reprogram them to send immediately because I can't chance getting the time super wrong.
4/2/2018
Topic:
Emailed grouped together

Guest
Ok, after pouring through logs - it is operating as designed; but there is a design error that is generating that number. I will put it on the list to address.
4/2/2018
Topic:
Emailed grouped together

Becky Klein
Becky Klein
Posts: 11
I literally didn't load our full respondent list until late Wednesday 3/28. I have the email confirmation messages corresponding to when I actually loaded respondents into the system.
4/2/2018
Topic:
Emailed grouped together

Timothy Chester
Timothy Chester
Administrator
Posts: 256
Timothy Chester
Timothy Chester
Administrator
Posts: 256
Topic: Emailed grouped together
Because you had loaded the respondents when that message went out. With an hours time I can go through the logs to give you the dates / times those respondents were loaded.
4/2/2018
Topic:
Emailed grouped together

Becky Klein
Becky Klein
Posts: 11
How is that possible when there weren't that many respondents in the system on that date?
4/2/2018
Topic:
Emailed grouped together

Timothy Chester
Timothy Chester
Administrator
Posts: 256
Timothy Chester
Timothy Chester
Administrator
Posts: 256
Topic: Emailed grouped together
I am looking at raw system logs which you can't see. The message you sent of the 16th was for the query that you (or someone on your institution account) set up.

Select * from Respondents Where AssessmentGuid='53eaa452-c55e-4ed4-aa54-44fb8e0f6334' And (EmailCount=0 And field1='STU')

There were 5092 respondents matching that query and that is the number of messages that went out. Each of those respondents after that message had an email count of 1; which is why queries for today, which included emailcount=0; went to a small number of respondents. System appears to b operating as designed.
4/2/2018
Topic:
Emailed grouped together

Becky Klein
Becky Klein
Posts: 11
The info I saw was under the "History" tab. Is there another log somewhere that I'm missing?

I can't attach a screenshot to show what I see, but hopefully copy & paste works below. I'm confused why the first email sent on 3/16 says 5072 respondents; I had 4 people loaded at that time. Then the next one on 3/21 added about 30 more people, 3/22 was 2 more people. I didn't add the full respondent list (over 5000 people) until this past Thursday, so there's no way the initial email went to that many people. Seems like a query issue or something.


Email History:The following messages were previously relayed to respondents for this assessment.

Subject:# Resp.Sent by:Delivered on:
TechQual+ 2018 Information Technology Survey5092becky.klein@valpo.eduFriday, March 16, 2018 at 1:23 PM UTC -5 - Eastern Time (US & Canada)
TechQual+ 2018 Information Technology Survey7becky.klein@valpo.eduWednesday, March 21, 2018 at 5:05 PM UTC -5 - Eastern Time (US & Canada)
TechQual+ 2018 Information Technology Survey7becky.klein@valpo.eduThursday, March 22, 2018 at 2:40 PM UTC -5 - Eastern Time (US & Canada)
TechQual+ 2018 Information Technology Survey7becky.klein@valpo.eduMonday, April 2, 2018 at 7:35 AM UTC -5 - Eastern Time (US & Canada)
TechQual+ 2018 Information Technology Survey0becky.klein@valpo.eduMonday, April 2, 2018 at 7:35 AM UTC -5 - Eastern Time (US & Canada)



And I understand that you're working on projects; I'm sharing my experience so that this can be resolved for future iterations.
4/2/2018
Topic:
Emailed grouped together

Timothy Chester
Timothy Chester
Administrator
Posts: 256
Timothy Chester
Timothy Chester
Administrator
Posts: 256
Topic: Emailed grouped together
Becky,

I'm showing two batches of messages went out today. These are both in your log (I checked - look at bottom of list). I pulled the logs and here are the queries your messages were directed at.

Select * from Respondents Where AssessmentGuid='53eaa452-c55e-4ed4-aa54-44fb8e0f6334' And (EmailCount=0 And field1<>'STU')
Select * from Respondents Where AssessmentGuid='53eaa452-c55e-4ed4-aa54-44fb8e0f6334' And (EmailCount=0 And field1='STU')

It looks like you had the email count set to 0 which is why you had low numbers. Time for the message to be sent is ET.

The University of Georgia is currently working towards PeopleSoft finance go-lives in less than 90 days so help / feedback / communications support for TechQual is extremely limited at this time. There are several others running surveys right now, including UGA, and we are not experiencing problems with email communications.

Best,

Tim
4/2/2018
Topic:
Emailed grouped together

Becky Klein
Becky Klein
Posts: 11
I had set two separate emails to be sent to respondents this morning with different criteria (one to students, one to everyone else) but when I look at the email history, it only shows one message this morning. If it got combined somehow, I'm going to be very upset, because we have different messaging for students (including an incentive) than for faculty/staff/others. Additionally, the information as far as # of respondents for each mailing I've sent looks wildly inaccurate based on the numbers I know were included in each round of test emails. Any thoughts?
edited by becky.klein@valpo.edu on 4/2/2018
4/2/2018
Topic:
Scheduled Email Delay?

Becky Klein
Becky Klein
Posts: 11
I've found that the time settings are incorrect so I have a really hard time determining the time the message should be sent. I emailed Tim the other week but got no response about it.
2/26/2018
Topic:
Scheduled Email Delay?

Candace Jarrett
Candace Jarrett
Posts: 1
Hello,

I scheduled an email to run after 6:01 a.m. I logged in at 7:45 a.m., and it was still showing as pending rather than sent.

So I hit the X next to it and scheduled a new email to run at 8:01 a.m. It's 8:14 a.m. and the message still shows as pending rather than as sent. There is a 1 next to each respondant emal address to represent the number of emails sent.

Please advise on if I'm doing something wrong. Test emails send immediately and so I thought the real emails would as well.
12/18/2017
Topic:
Core Survey Questions Changing from 2017 to 2018?

Timothy Chester
Timothy Chester
Administrator
Posts: 256
No changes, no.
12/15/2017
Topic:
Core Survey Questions Changing from 2017 to 2018?

Pete Ferris
Pete Ferris
Posts: 1
I'm sitting down to design a survey for early 2018 and put together my package for my local IRB.

Are any of the core survey questions changing from 2017 to 2018?
3/29/2017
Topic:
Whitelisting information

Timothy Chester
Timothy Chester
Administrator
Posts: 256
Timothy Chester
Timothy Chester
Administrator
Posts: 256
Topic: Whitelisting information
Check the protocol guide, under the topic 'Communicating with Respondents'.
3/29/2017
Topic:
Whitelisting information

Allison Ostrowski
Allison Ostrowski
Posts: 1
Hello! What is the TechQual whitelisting information? We always have an issue with our spam filters. Thank you!
2/10/2017
Topic:
Disruption February 10, 2017

Timothy Chester
Timothy Chester
Administrator
Posts: 256
Timothy Chester
Timothy Chester
Administrator
Posts: 256
Topic: Disruption February 10, 2017
As you may know, the TechQual+ system experienced an outage this morning which was related to a data center outage that occurred at one of UGA's facilities in Georgia. As a result of this outage, our database was corrupted. Our most recent backup was about 6 hours before the outage, so we feel good about our data backups (and we have numerous daily backups before then). Service is up - but I would appreciate everyone going in and doing some quick and dirty look at your data to make sure things look fine. Post any problems back to this thread.
11/17/2016
Topic:
Wordle Visualizations

Timothy Chester
Timothy Chester
Administrator
Posts: 256
Timothy Chester
Timothy Chester
Administrator
Posts: 256
Topic: Wordle Visualizations
Hi there. I was able to use this just now with no problem. Wordle uses a java plug-in, when you have your browser set to allow that it works fine. Best, Tim




Powered by Jitbit Forum 8.3.7.0 © 2006-2013 Jitbit Software